Sonntag, 25. August 2019, 04:33 UTC+2

Sie sind nicht angemeldet.

  • Anmelden

Lieber Besucher, herzlich willkommen bei: shithappens FunClan. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

VSun

unregistriert

1

Sonntag, 27. Mai 2007, 03:41

Keine Verbindung an offentlichen Plaetzen!!!

Hallo zusammen und schoen Pfingsten,

meine Frau und ich waren nun ein paar Tage in San Antonio zum entspannen und da habe ich dann auch zum ersten mal meinen Laptop mit dabei gehabt.
Als ich dann im Hotel war und mich ueber ein Ethernet Kabel mit dem Modem verbunden habe und alles nach Anleitung gemacht habe, musste ich feststellen das ich nicht ins Netz konnte d.h. der Laptop konnte sich nicht mit dem Netzwerk verbinden. Darauf habe ich dann die Hotline angerufen worauf jemand kam um zu schauen ob das Modem defekt ist, aber nichts. Wenn ich dann auf Status gegangen bin habe ich gesehen das ich keine Pakete empfangen habe, es wurde gesendet aber nicht empfangen. Ich habe das selbe nochmal an zwei anderen Orten mit Wireless ausprobiert, aber nix, immer das selbe: Es konnte keine Verbindung hergestellt werden bitte wenden Sie sich an den Administrator des Netzwerkes.
Kann mir jemand sagen was ich vielleicht einstellen muss??? Ich hatte sogar zwischendurch meine Firewall ausgestellt, da mir ein ami sagte ich solle das mal kurz probieren, aber nichts.

VSun

2

Sonntag, 27. Mai 2007, 11:07

sorry volker, aber für mich hört sich das ein bisschen sehr nach NOOB an! womit willste dich denn verbinden? wlan meine ich jetzt? ist da nen hotspot? denkste das man ueberall auf der welt mit wlan internet hat?

Vielleicht habe ich auch alles falsch verstanden, aber du musst das problem schon noch genauer definieren.


Ethernethabel und normales notebook modem passen nicht nicht zusammen.

ich kann mich natuerlich auch irren. aber fuer mich liest es sich sehr unlogisch.


gruß gotti

3

Sonntag, 27. Mai 2007, 12:21

Na ich glaube das hast du wohl eher falsch verstanden.
Ich geh davon aus, dass er im Hotel versucht hat ins Netz zu kommen und die haben zumindest in Deutschland mittlerweile fast alle Wlan oder andere Zugangsmöglichkeiten ins Netz.

In den Staaten wird das nicht sehr viel anders sein.

Mit dem Problem kann ich aber selber nicht weiterhelfen.

4

Sonntag, 27. Mai 2007, 17:11

Da muss ich Gotti erstmal etwas recht geben.

Ethernet und Modem passen so erstmal nicht zusammen!
Daher erstmal ein paar Fragen zur Klärung:

Welche Art der Verbindung was das? Ethernet? Analog-Modem oder Wireless?

Wenn es Ethernet oder Wireless war, hast Du da eine feste IP-Adresse vergeben?

VSun

unregistriert

5

Sonntag, 27. Mai 2007, 17:33

In Ordnung,

ich habe mir gerade nochmal durchgelesen was ich geschrieben habe und muss Gotti recht geben ziemlich scheisse erklaert, nein ich weiss das man nicht ueberall auf der Welt WLan empfangen kann, es waren natuerlich Plaetze an denen alle anderen das konnten und welche dafuer extra ausgeschildert waren. Also als wir Abends im Hotel angekommen waren, hatte ich mal geschaut ob mein Laptop irgendein Signal empfaengt. Das hatte er, es war ein unverschluesseltes Signal welches er sehr stark empfing. Ich klickte auf connect und das machte er auch. Aber ich konnte nicht ins Netz, obwohl ich laut Status verbunden war, halt nur eingeschraenkt. Das gleiche habe ich dann auf einigen Autobahnparkplaetzen (die sind extra ausgeschildert das sie Wireless Internet habe) ausprobiert, aber immer dasselbe. Er sagte verbunden, aber irgendwie konnte ich dann nicht surfen. Wie gesagt unter Status zeigte er mir dann das Pakete gesendet wurden aber nicht empfangen.
Und nun zum der Sache mit dem Kabel. Auf dem Hotelzimmer stand auch ein Modem auf dem Nachttisch mit dem man sich laut Anleitung des Hotels nur mit einem Ethernet Kabel verbinden sollte, dann Rechner anmachen und Explorer oeffnen und dann nur noch die Zahlmethode aussuchen und los gehts.
Ich weiss nicht was genau der Fehler in deren Anleitung ist, aber genau so stand es da. Es war ein LAN Kabel welches die Ethernet Kabel nennen (oder ist das das selbe???) und es war ein Modem welches die auch so genannt haben. Der an der Servicehotline hat ja auch Modem gesagt und auch ethernet Kabel. Also vielleicht jetzt besser???

VSun

6

Sonntag, 27. Mai 2007, 21:10

Auf jeden Fall besser. Ich verweise jetzt nochmal auf die IP-Adresse. Wenn Du eine feste Adresse eingegeben hast,dann sendet er mit dieser Daten,bekommt aber nicht unbedingt etwas zurück,wenn dort ein anderer Adressbereich vorliegt.Bei dem Modem kann es sich im Prinzip nur um eine Art Router handel, oder nur um einen Port für ein Routernetzwerk.Auch hier könnte es an IP-Adress-Problemen liegen.

VSun

unregistriert

7

Montag, 28. Mai 2007, 01:32

Und wie kann ich das pruefen, bzw. aendern???
Ich denke es war ein Router, aber ich habe ehrlich gesagt auch keine Ahnung wie man das optisch unterscheidet??? Dat Ding sah aus wie mein Modem welches einen Router integriert hat.

VSun

8

Montag, 28. Mai 2007, 11:11

So wird es auch wohl sein, denn ein Modem alleine ist nur zum Verbinden zweier unterschiedlicher Netzwerktypen und zum Übersetzen der Signale.

Das wichtige ist, dass Dein Rechner eine IP-Adresse für das entsprechende Netz-Segment hat, um zu wissen wie er von da in das Internet kommt.

Also wenn Du mit Deinem Rechner in Deinem Netzwerk bist, dann hast verwendet Dein Notebook Deinen Router, um in das Internet zu kommen.

Die IP-Adresse ermittelst Du in den Eigenschaften der LAN-Verbindung oder auch Properties of LAN-Connection. Wenn dort ein bei dem Internetprotokol TCP/IP in den Eigenschaften steht, dass die IP-Adresse automatisch ermittelt werden soll, dann bekommt das Notebook die IP vom Router. So sollte es auch an öffentlichen Plätzen sein.
Wenn Du dann an einem öffentlichen Platz bist und die Verbindung mit einem WLAN hast, dann solltest Du nach Eingabe von "ipconfig /all" in der Kommandozeile (START - Ausführen - cmd - ENTER) eine IP-Adresse angezeigt bekommen und die entsprechenden passenden Adressen für Gateway und DNS-Server (das Gateway ist das Gerät, welches den Internet-Zugang bereitsstellt und der DNS-Server übersetzt die Namen in IP-Adressen).

Wenn du jetzt aber die Adresse für Dein Netzwerk fest eingetragen hast, dann sucht Dein Notebook im Hotel Deinen Router und das klappt natürlich nicht. Ansonsten solltest Du vielleicht auch die Firewall dahingehend prüfen, ob der DHCP-Client (der soll die IP-Adresse ermitteln) ggf. garnichts aus dem Netzwerk empfangen darf und das anpassen.

VSun

unregistriert

9

Montag, 28. Mai 2007, 18:33

OK, hoert sich zwar im ersten Moment alles ein wenig nach Neuland an, aber ich werde mich da mal mit beschaeftigen und dann hoffe ich in naechster Zeit ausprobieren. Schoene kurze Woche noch und bis die Tage.

VSun

VSun

unregistriert

10

Montag, 28. Mai 2007, 18:46

Ich habe nun mal beim Laptop geschaut, es steht ueberall in den Eigenschaften das die IP Adresse automatisch ermittelt werden soll.
Und was heisst wenn ich die Adresse von meinem Netzwerk eingetragen habe??? Wie oder besser wo kann ich das pruefen???

VSun

11

Dienstag, 29. Mai 2007, 09:10

proxy?

12

Dienstag, 29. Mai 2007, 17:54

Er hat keinen Proxy und zuhause geht es ja. Ich kann mir auch nicht vorstellen, dass man im Hotel dort einen Proxy eintragen muss.

Wenn beide Bereiche (IP-Adresse und DNS) automatisch bezogen werden, dann sollte das korrekt sein. Öffentliche Netzwerke vergeben die Adresse in der Regel und benötigen keine manuelle Eingabe.

Wenn Du Dich mit einem public network verbindest, dann solltest Du also eine IP-Adresse zugewiesen bekommen. Wenn das schon nicht geht, dann meldet XP keine oder eingeschränkte Konnektivität (bin mal gespannt, wie das auf Englisch heisst).